Investigating: Delayed On Order & Receiving Data for Shopify

Incident Report for Retail Orbit LLC.

Identified

We've identified an issue in our reporting pipeline caused by a Shopify issue: Shopify Transfers are not currently included in ShopifyQL reporting. This affects our On Order, Receiving, and OTB calculations, as well as the Shopify On Order report in the Retail ORBIT app, which may show data up to 2–4 days stale.

Not affected: Sales and Inventory metrics remain current and accurate.

Status: We are in direct communication with Shopify on this issue and are actively working on a fix. We'll post an update here once resolved.
Posted Aug 18, 2026 - 12:47 MST
This incident affects: Reports (Month To Date Reports).